Fn2 type R problems

FlashPro questions & answers specific to the FN2 European Civic Type R
Locked
nunoctr
Posts: 170
Joined: Tue May 16, 2006 12:29 pm

Fn2 type R problems

Post by nunoctr » Sat Jun 27, 2009 11:24 am

Hi hondata,

I think there is a bug/problem with the group N calibration.

installed the OEM ECU and flash it with the hondata reflash group N calibration.

soon after a error code:“P0141 O2 sensor heater circuit malfunction Bank 1 Sensor 2". Engine light on.

After some km the engine oil light was on also.

With the hondata reflash group N ECU there were any of this problems

After I flashed to the ECU a MAP calibration.

There were problems with all the fuel guages in car computer: The instant fuel consumption was 30 liters, there were 0 km to empty fuel tank and average fuel consuption was not working.

put back my hondata reflash ECU and everything is fine again.

I have a race header and exhaust only.

I need your help hondata.

User avatar
Hondata
Site Admin
Posts: 8753
Joined: Thu Aug 15, 2002 12:13 pm
Location: Torrance, CA
Contact:

Post by Hondata » Sun Jun 28, 2009 11:26 am

Ok, we're looking at it.
Hondata

mw1978
Posts: 32
Joined: Tue Dec 30, 2008 11:06 am

Post by mw1978 » Sun Jun 28, 2009 1:24 pm

HONDATA i have the same problem as above. GroupN calibration on FLASHPRO desn't have possibility ON/OFF secondary oxygen sensor!!!
With MAP calibration I have the same problem on my dash as above :(
I have intake header and exhaust

guwester
Posts: 2
Joined: Sun Jun 28, 2009 8:05 pm

Post by guwester » Sun Jun 28, 2009 8:12 pm

I have the same problem with the MAP calibration for my FN2

mw1978
Posts: 32
Joined: Tue Dec 30, 2008 11:06 am

Post by mw1978 » Mon Jun 29, 2009 7:08 am

HONDATA after i installed new flashpro soft 1.3 problem with secendary sensor is gone Now i can turn ON/OFF.
Later today i will check what will happend with MAP race calibration
we move forward!!! :D

User avatar
Hondata
Site Admin
Posts: 8753
Joined: Thu Aug 15, 2002 12:13 pm
Location: Torrance, CA
Contact:

Post by Hondata » Mon Jun 29, 2009 7:13 am

The fuel / trip meter is not going to work with the MAP calibration, neither is the oil level meter.
Hondata

guwester
Posts: 2
Joined: Sun Jun 28, 2009 8:05 pm

Post by guwester » Mon Jun 29, 2009 9:41 pm

Hi Hondata

Does this mean that this problem with dash computer not working under MAP calibration cannot be fixed by you? or will you be working on a solution to solve this problem?

Locked