FlashPro Error

FlashPro Manager software
michaellawrence
Posts: 6
Joined: Sat Jun 07, 2014 9:54 pm

Re: FlashPro Error

Post by michaellawrence » Tue Oct 21, 2014 9:06 am

I am having the same issue. now that I have removed the old Hondata Manager. and downloaded the new version. it's asking that I re-download it, so I can update my flashPro and I don't remember what version I deleted.

User avatar
Spunkster
Site Admin
Posts: 17864
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: FlashPro Error

Post by Spunkster » Tue Oct 21, 2014 9:12 am

From Help, About, what is the version of software you are using?

michaellawrence
Posts: 6
Joined: Sat Jun 07, 2014 9:54 pm

Re: FlashPro Error

Post by michaellawrence » Tue Oct 21, 2014 9:17 am

1.9.3.0 just downloaded from the website

User avatar
Spunkster
Site Admin
Posts: 17864
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: FlashPro Error

Post by Spunkster » Tue Oct 21, 2014 9:41 am

That is not the most recent version. Download the beta version from the downloads section of the website.

michaellawrence
Posts: 6
Joined: Sat Jun 07, 2014 9:54 pm

Re: FlashPro Error

Post by michaellawrence » Tue Oct 21, 2014 10:17 am

I just got it to work. I had to remove it and re-download it, it was not pulling up the Bata. so now I got the 1.9.5.0, and it allowed me to update my flashPro.
And thank you for the fast support.

wildman0607
Posts: 3
Joined: Tue Jan 21, 2014 9:29 pm

Re: FlashPro Error

Post by wildman0607 » Sun Jun 12, 2016 10:22 am

I'm running Flashpro Manger 2.4.2.0
Flashpro vin# FP-2012SI-110881
OWNER NAME: William
Email: WillieK2TheZ@yahoo.com
Number# 903-900-9433

Okay my flashpro is showing on Upload
Last upload: failed
Last upload: primary

I believe what happen was while I was flashing a new calibration and got out of the car ether shoe or something snagged the USB cord and slightly pulled it out of the USB port which then cause the error I have gone to the help and did a send information to Hondata support ..

User avatar
Spunkster
Site Admin
Posts: 17864
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: FlashPro Error

Post by Spunkster » Mon Jun 13, 2016 9:41 am

Have you tried re-uploading the calibration to the ECU?

Post Reply