ignition on/off, flashpro didnt see a difference

FlashPro Manager software
Post Reply
s1zlak
Posts: 4
Joined: Wed Dec 18, 2013 4:48 am

ignition on/off, flashpro didnt see a difference

Post by s1zlak » Thu Dec 19, 2013 10:54 am

Flashpro serial: FP-TSX-US-90238
TSX 07-08 ECU: RBB-A21
FP version: 1.6.3.0

So im driving a 2006 Honda Accord CL7 (not euro R) and swapped a K24a3 + Gearbox. Its running with the Acura TSX ECU.
My Honda dealer did the swap, also they used the 2003-2006 adapter. Everything runs fine, done it with Hondata introduction.

I was dynoing today @ KKS Performance in Germany, they´re professional guys, but they also couldnt help.
We just wanted to upload a basemap from Flashpro (with Windows 8)

Seems like Flashpro didnt see any difference from keyposition.
VIN unlocked, no password

Hope you can help.
Attachments
20131218_122140.jpg
20131218_122140.jpg (220.18 KiB) Viewed 2707 times

User avatar
Hondata
Site Admin
Posts: 8811
Joined: Thu Aug 15, 2002 12:13 pm
Location: Torrance, CA
Contact:

Re: ignition on/off, flashpro didnt see a difference

Post by Hondata » Thu Dec 19, 2013 2:02 pm

First, realize that your setup is unsupported.

Upgrade the software - 1.6.3 is old, 1.7.1 is the current version.
Hondata

s1zlak
Posts: 4
Joined: Wed Dec 18, 2013 4:48 am

Re: ignition on/off, flashpro didnt see a difference

Post by s1zlak » Thu Dec 19, 2013 2:08 pm

Sorry wrong picture. Im trying the new version tomorrow.


Here´s the right picture.
Attachments
20131218_151233.jpg
20131218_151233.jpg (175.05 KiB) Viewed 2698 times

User avatar
Hondata
Site Admin
Posts: 8811
Joined: Thu Aug 15, 2002 12:13 pm
Location: Torrance, CA
Contact:

Re: ignition on/off, flashpro didnt see a difference

Post by Hondata » Thu Dec 19, 2013 3:23 pm

That message would indicate that the CAN wiring is incorrect.
Hondata

Zoro2006
Posts: 119
Joined: Sun May 02, 2010 3:07 am

Re: ignition on/off, flashpro didnt see a difference

Post by Zoro2006 » Mon Dec 23, 2013 4:23 am

read this http://www.hondata.com/forum/viewtopic.php?f=37&t=15969, it's not difficult to test with tester if you connected all in corect order.
Known as Vaikis_

s1zlak
Posts: 4
Joined: Wed Dec 18, 2013 4:48 am

Re: ignition on/off, flashpro didnt see a difference

Post by s1zlak » Tue Jan 07, 2014 7:32 am

It works, the red CAN from the OBD slides out if im connecting the Flashpro. :)

Post Reply