[ BUG ] 2D Graph bad rendering

FlashPro Manager software
Post Reply
arraydude
Posts: 31
Joined: Tue Aug 13, 2013 8:25 pm
Location: Argentina

[ BUG ] 2D Graph bad rendering

Post by arraydude » Fri Aug 12, 2016 5:53 am

Look at this guys, why is this happening ????
Attachments
Screen Shot 2016-08-12 at 9.51.41 AM.png
Screen Shot 2016-08-12 at 9.51.41 AM.png (197.47 KiB) Viewed 1714 times

User avatar
Spunkster
Site Admin
Posts: 17861
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: [ BUG ] 2D Graph bad rendering

Post by Spunkster » Fri Aug 12, 2016 10:09 am

You will need to be much more specific as the image you have attached appears to be working.

arraydude
Posts: 31
Joined: Tue Aug 13, 2013 8:25 pm
Location: Argentina

Re: [ BUG ] 2D Graph bad rendering

Post by arraydude » Fri Aug 12, 2016 11:24 am

you can easily see that the graph is overflowing the canvas is not properly rendering it

User avatar
Spunkster
Site Admin
Posts: 17861
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: [ BUG ] 2D Graph bad rendering

Post by Spunkster » Fri Aug 12, 2016 12:24 pm

What vehicle is this for?

Can you supply the calibration and the datalog showing the problem?

User avatar
Hondata
Site Admin
Posts: 8725
Joined: Thu Aug 15, 2002 12:13 pm
Location: Torrance, CA
Contact:

Re: [ BUG ] 2D Graph bad rendering

Post by Hondata » Sun Aug 14, 2016 8:04 am

I'm guessing that you've increased the fuel tables rather than the injector size.
Hondata

arraydude
Posts: 31
Joined: Tue Aug 13, 2013 8:25 pm
Location: Argentina

Re: [ BUG ] 2D Graph bad rendering

Post by arraydude » Tue Aug 23, 2016 8:20 am

this is a civic si fa5

Post Reply