Flashpro + ID1000 = warm start issue

FlashPro questions & answers specific to the 2006-2009 (US, UK, Asia) S2000
Post Reply
dermeister
Posts: 14
Joined: Tue Apr 13, 2010 6:05 am

Flashpro + ID1000 = warm start issue

Post by dermeister »

Hi

Currently running flashpro with ID1000 Injectors. using ID1000 FlashPro basemap, we went to dyno and got it tuned. Car idles and runs great. cold starts are perfect.

the problem i have is with warm/hot starts. when starting the car after 15 min after it has been used it takes several cranks to start.

ive been searching the forums etc.. and for what i understamd the problem lies with ID dead times numbers. I even seen people saying to put less than 1000cc on the flashpro for injector size.

please help with the correctikns you guys should be made.

regards

VitViper
Posts: 273
Joined: Thu Aug 27, 2009 10:38 pm

Re: Flashpro + ID1000 = warm start issue

Post by VitViper »

It's not a dead time issue, it's a warm start cranking tuning issue.

dermeister
Posts: 14
Joined: Tue Apr 13, 2010 6:05 am

Re: Flashpro + ID1000 = warm start issue

Post by dermeister »

Hi,

Could you please point me to the right direction on where is this setting?

Thanks!

User avatar
Spunkster
Site Admin
Posts: 18801
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: Flashpro + ID1000 = warm start issue

Post by Spunkster »

There are tables you can adjust under the fuel section in the calibration window: air temerature compensation and coolant temperature compensation.

dermeister
Posts: 14
Joined: Tue Apr 13, 2010 6:05 am

Re: Flashpro + ID1000 = warm start issue

Post by dermeister »

Hi,

Tried fixing this but no luck... im posting a datalog from a warm startup, (172 ECT/138 IAT) it cranks for almost 10 seconds.

What setting would you guys change? I have the settings from the Hondata ID1000 calibration map...
Attachments
warm startup1.fpdl
(5.11 KiB) Downloaded 203 times

Post Reply