hondata cpr ignition cuts out

Hondata CPR (Coil Pack Retrofit) support
Post Reply
bwhiteboy1020
Posts: 4
Joined: Sat Feb 04, 2017 5:01 pm

hondata cpr ignition cuts out

Post by bwhiteboy1020 » Sat Feb 04, 2017 5:31 pm

hey im having a issue with my cpr unit. my tuner and i can not figure out what it is. From what we can see im getting ignition cut. i am running a s300 v3 and i was not having any issue with the stock dizzy. As soon as i put in the cpr i am getting this issue. its not wiring i have check it over and over again. its not grounds i have also checked it. the car starts up fine will idle just fine. i can get light revs out of it but then it breaks up the check engine light flashes ignition cuts but come right back on. nothing over 10 to 15% throttle. i can not get it to rev passed 3.5k. i have tired 2 oem honda dizzys i have tried 2 different fuse boxes to check the eld. the ecu runs just fine with a stock dizzy and wire set up. inside the software set up everything has been check. ive uploaded multiple timing maps. its not timing or anything on the tuning side.
i have 2 videos to help explain it. first one it me giving it light revs. The 2nd i am holding the throttle steady at 15% never lifting
Anyone ever have this issue?

https://www.youtube.com/watch?v=_DjqnG7FDXA

https://www.youtube.com/watch?v=wBrLk-XJ2cA

User avatar
Spunkster
Site Admin
Posts: 17569
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: hondata cpr ignition cuts out

Post by Spunkster » Mon Feb 06, 2017 10:37 am

Post pictures of where you have tapped power and ground at the ECU, and also the ground location in the engine bay as well as all other grounds in the engine bay.

Slowjorge
Posts: 1
Joined: Mon Feb 20, 2017 12:45 pm

Re: hondata cpr ignition cuts out

Post by Slowjorge » Mon Feb 20, 2017 3:36 pm

I am having almost the same issue. I came here to see if anyone has come up with a solution to my problem or is even experiencing something close. My car starts just fine, idles great and revs up normal when using light throttle. As soon as i gas it passed 10% throttle it either bogs and cuts out, or just dies completely. My check engine light does not illuminate though. I cannot find anything on my issue online, but yours is damn close. Is your sync light flashing while the car is running?
I hope you find a solution to your problem as I hope it would help me solve mine haha. Good luck!

bwhiteboy1020
Posts: 4
Joined: Sat Feb 04, 2017 5:01 pm

Re: hondata cpr ignition cuts out

Post by bwhiteboy1020 » Mon Nov 06, 2017 8:40 pm

hey sorry to get back to everyone late. i was deployed shortly after this post. i am back now. i have solved most of the issue that i am having. to fix what the issue i redid all the connections. that solved the problem that is shown in the start of the post. however i am now having a new problem. now the car will start up fine. it will run just fine. i can normal nd give 50% throttle pulls. but now only underheave load the ignition will cut out until i let off the throttle. but will free rev to 10krpm. only under heavy load when i a starting to build boost. it does not do it all the time. it is a intermediate issue. if the ignition does not cut out it will sputter nd break up or have 2-3 hesitations durning the pull. i am unable to get a smooth clean pull under heave load. i was the crp box nd the red ignition light shuts off when the issue happens. nothing else on the car cuts out nd nothing in the data logs shows anything cut out. will be posting data log in the morning. but if anyone has any ideas about this? will also post all grounds of the car and crp unit with new data log.

crucian
Posts: 198
Joined: Sat Dec 10, 2005 9:42 am
Location: Lowville, NY

Re: hondata cpr ignition cuts out

Post by crucian » Sun Dec 03, 2017 2:46 pm

What engine harness are you using?

User avatar
Spunkster
Site Admin
Posts: 17569
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: hondata cpr ignition cuts out

Post by Spunkster » Mon Dec 04, 2017 10:31 am

What spark plugs are being used?

Post Reply