Hondata TC and ABS Bosch M4

eliseeuropa
Posts: 10
Joined: Mon Nov 13, 2017 3:11 pm

Re: Hondata TC and ABS Bosch M4

Post by eliseeuropa » Mon Jun 25, 2018 1:03 pm

I started to have a small issue last 2 weeks ago.

When the car is not moving, the TC see weird speed, with big fluctutation, like 40 to 200 km/h with all wheels reading different speed. As soon as the car is moving, the speed is good, as soon as 2 km/h without problem. The effect is a stopped, I am not able to rev the engine since the TC is giving signal to the ECU caused by the slip between wheel. To rev the engine, I need to disconnect the plug into the TC.

I did not take equipment to read the ABS output to TC, which is not so easy for me. Is it a possibility of a trouble with the TC, or my setup. Again, everything works fine until 2 weeks ago. Maybe a noise somewhere, but the noice should be there when the car is moving!?

If you have a clue, let me know.

User avatar
Hondata
Site Admin
Posts: 8627
Joined: Thu Aug 15, 2002 12:13 pm
Location: Torrance, CA
Contact:

Re: Hondata TC and ABS Bosch M4

Post by Hondata » Tue Jun 26, 2018 10:38 am

You could increase the minimum speed for TC operation.
Hondata

eliseeuropa
Posts: 10
Joined: Mon Nov 13, 2017 3:11 pm

Re: Hondata TC and ABS Bosch M4

Post by eliseeuropa » Tue Jun 26, 2018 1:11 pm

The best in my specific case should be having minimum speed into the ECU as it is for the rpm, I will put 3000 rpm on the ECU. The minium speed on the TC is not relevant since the car is not moving and see confusing speed on every wheels, the TC is not able to see that i am stopped. But as soon as the car is moving, all on the right way. My TC minimum speed is already set high at 40 km/h. The car is used on circuit and not on drag.

Thank for your reply.

Post Reply