Speed sensor type issue

Post Reply
deafy
Posts: 191
Joined: Mon Jul 10, 2006 6:22 pm
Contact:

Speed sensor type issue

Post by deafy »

Having done some research on TCS, liking the reviews it is getting. My question is, since there is a switch to set it to active OR inductive type, and my vehicle has BOTH types (one type front, other type rear), what can I do to make this system work? The vehicle is a 2000 insight with k20z3, so it has LSD which helps quite a bit. Currently installing turbo kit, so traction issues come to mind. The reason it has different style sensors is due to '09 SI front knuckles being on the car and switching back to insight knuckles is just not an option. Had the idea of using RSX knuckles but that won't work due to the lower ball joints. Any ideas?
User avatar
Hondata
Site Admin
Posts: 9487
Joined: Thu Aug 15, 2002 12:13 pm
Location: Torrance, CA
Contact:

Re: Speed sensor type issue

Post by Hondata »

Wire each sensor as per the diagram http://www.hondata.com/help/tractioncon ... wiring.htm

Set the TC unit to active. This puts a 150 ohm resistor in parallel to the TC unit input, which will reduce the inductive sensor voltage output, but I think it will work with the two inductive sensors.

If that doesn't work then you'd need to switch the TC back to inductive and then manually add 150 ohm resistors in parallel to the TC input.
Hondata
deafy
Posts: 191
Joined: Mon Jul 10, 2006 6:22 pm
Contact:

Re: Speed sensor type issue

Post by deafy »

Wire a 150 ohm resistor in EACH input or just the active inputs? Does the system utilize all 4 sensors?
1997 Prelude - under the knife.
2000 Insight - k20z3 swap, pt6262, e85. 508whp@19psi.
User avatar
Hondata
Site Admin
Posts: 9487
Joined: Thu Aug 15, 2002 12:13 pm
Location: Torrance, CA
Contact:

Re: Speed sensor type issue

Post by Hondata »

Just the two active inputs. All 4 sensors can be used.
Hondata
deafy
Posts: 191
Joined: Mon Jul 10, 2006 6:22 pm
Contact:

Re: Speed sensor type issue

Post by deafy »

Finally got around to wiring this up. With the ABS controller deleted, can the active sensors be wired directly to TC unit (both wires per sensor wired to TC unit)?
Another question, TC unit is to be wired to same power and ground as the PCM. Based on an RSX engine harness, would that be IG1 on E9 for power and PG1 on A5 for ground?
1997 Prelude - under the knife.
2000 Insight - k20z3 swap, pt6262, e85. 508whp@19psi.
User avatar
Hondata
Site Admin
Posts: 9487
Joined: Thu Aug 15, 2002 12:13 pm
Location: Torrance, CA
Contact:

Re: Speed sensor type issue

Post by Hondata »

The wiring is in the link above under 'Active Sensor with no ABS Controller'.
Use E9/IG1 for power and the tap into the PG wire close to the ECU in order to minimize voltage offset.
Hondata
deafy
Posts: 191
Joined: Mon Jul 10, 2006 6:22 pm
Contact:

Re: Speed sensor type issue

Post by deafy »

Everything works great, just need to fiddle with it and learn it more. Feels strong off the line and through 2nd gear on street tires with 508whp. Thank you for the help with the wiring and such.
1997 Prelude - under the knife.
2000 Insight - k20z3 swap, pt6262, e85. 508whp@19psi.
Post Reply