Page 1 of 1

MAF Removal CEL P0102

Posted: Sun Mar 10, 2019 6:53 pm
by TurboCivicCoupe
So I thought disabling the P0101 monitor would disable a CEL from removing the MAF. Now I'm getting a P0102: Mass or Volume Circuit Low Input. I'm running a IAT sensor spliced into pins 1&2 on my MAF harness (I have a R18). The sensor is from a 2000 Honda Accord so maybe that's the problem? The AFM removal guide from Hondata says to use an RSX or 1992-2001 Civic/Integra IAT sensor. Now when I plug back in the MAF the CEL goes away and the car starts, but instantly dies after the revs come down.

I'm suck on this one...I have no room at all for a MAF on my turbo setup and the car runs fine with the MAF unplugged and the IAT sensor reads perfectly fine the only problem is CEL is making it so I can't rev past 3500. Maybe I need to wire pin 5 into the sensor output to boost the signal strength for the IAT sesnor?

Re: MAF Removal CEL P0102

Posted: Mon Mar 11, 2019 10:15 am
by Spunkster
You cannot remove the MAF completely from the 2012+ Civic It most be connected or it will cause issues.

Re: MAF Removal CEL P0102

Posted: Mon Mar 11, 2019 1:54 pm
by TurboCivicCoupe
I tried that but the car just dies well I'll give it another shot, along with zeroing out all the MAF flow cells.
0000000000000000000000000000.png
0000000000000000000000000000.png (69.62 KiB) Viewed 1257 times

Re: MAF Removal CEL P0102

Posted: Mon Mar 11, 2019 4:48 pm
by TurboCivicCoupe
Spunkster wrote:
Mon Mar 11, 2019 10:15 am
You cannot remove the MAF completely from the 2012+ Civic It most be connected or it will cause issues.
What do ya know, it worked! Thank you!