can't connect

HondaLogger datalogging software questions and answers.
Locked
rsintegra
Posts: 5
Joined: Fri Sep 03, 2004 10:12 pm
Contact:

can't connect

Post by rsintegra » Fri May 20, 2005 8:59 am

I've searched around for the answer to this but to no avail.
The connect doesn't seem to work on my s200/laptop. I have my s200 hooked up and with the ignition on and here, the s200 led light flashed slowly...(I don't have a basemap yet). I click connect and it says that "datalogging isn't enabled" and then disconnects immediately with a communication error of some sort. I know I don't have datalogging, but I recently purchased the boost option and wanna unlock it there. After a few more tries and attempt messing with the "connect" and "ecu information" button, it says "access violation at address at 0042CF3E in module 'hondalogger.exe'. Read of address is 00000000." So I'm not sure if it's a computer error or s200 error. I'm pretty sure the chip is installed correctly on the ecu...but I'm not sure what it could be.

User avatar
Spunkster
Site Admin
Posts: 18008
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Post by Spunkster » Fri May 20, 2005 9:23 am

Without a basemap it will not connect. The interface box must have a solid red light in order for it to be able to datalog.

rsintegra
Posts: 5
Joined: Fri Sep 03, 2004 10:12 pm
Contact:

Post by rsintegra » Fri May 20, 2005 8:45 pm

Well I'm not really trying to datalog, but rather, be able to go into "ecu information" and try to put in my unlock code for boost. And also, without a basemap and datalog, how do I know that my hondata s200 unit even works?

Locked