why is it sooo hard to datalog off an s200??????

HondaLogger datalogging software questions and answers.
Locked
nchatch
Posts: 32
Joined: Fri Nov 25, 2005 4:37 pm

why is it sooo hard to datalog off an s200??????

Post by nchatch » Fri Nov 25, 2005 4:42 pm

i have been dealing with hondata for years now, and i have had the WORST time trying to get my own car to datalog,

I/WE have tuned my car almost 20 times and whenever i go to try to hook up a laptop, and i have tried 4 different ones, i can never connect......


this is getting frustrating!


help

i have tried ever cable in the book as far as USB goes, is it better with a plain serial cable?

kesnut
Posts: 155
Joined: Tue Oct 29, 2002 7:31 am
Location: Trinidad W.I.
Contact:

Post by kesnut » Mon Nov 28, 2005 12:11 am

sometimes yes....
but what is your set up right now...
computer and cable

User avatar
Spunkster
Site Admin
Posts: 17647
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Post by Spunkster » Mon Nov 28, 2005 11:00 am

I've never seen any problems when using a KEyspan USB to serial adapter with the correct com ports setup.

nchatch
Posts: 32
Joined: Fri Nov 25, 2005 4:37 pm

Post by nchatch » Tue Nov 29, 2005 8:46 pm

well i just got a new laptop, its a new gateway. i reloaded the keyspan and it says its at com4. i have 4 usb's on my laptop. my software seems to be a tad different i guess since its XP. i cant adjust any of the FIFO buffers on it, cant seem to find it. it doesnt acknowledge any com ports until its actually plugged into something, weird.

i also cannot seem to find a 15pin male to 9 pin male serial. i was gonna try that. but cant seem to get one anywhere. that is how my buddy gets it to work on his computer.

User avatar
Spunkster
Site Admin
Posts: 17647
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Post by Spunkster » Wed Nov 30, 2005 10:17 am

The 15 pin plug on the back of yoru laptop is not serial, it is a monitor output. Using USB adapter, there is no need to change fifo buffers.

I would suggest following the trouble shooting steps at http://www.hondata.com/techconnectivity.html

Using the Keyspan serial assistant software you should be able to determine if the adapter is idle or busy...idle indicates you have a problem somewhere.

nchatch
Posts: 32
Joined: Fri Nov 25, 2005 4:37 pm

Post by nchatch » Sat Dec 03, 2005 7:39 pm

re tried it again today and it all worked fine, i have no idea what is going on with my set up, maybe its just a crappy connection or something on my part, but oh well it worked today

Locked