Problems with HondaLogger disconnecting randomly

HondaLogger datalogging software questions and answers.
Locked
Jaker
Posts: 139
Joined: Thu Dec 05, 2002 12:37 pm
Location: Vancouver, BC
Contact:

Problems with HondaLogger disconnecting randomly

Post by Jaker » Wed Feb 19, 2003 6:59 pm

We have no trouble getting it to connect, but it does not stay connected. The laptop is a P2 500, and running Windows XP. Sometimes it will log for 10 seconds, other times it will be 1 minute, then it will be 2 seconds, and it disconnects at will. Doesn't seem to follow any pattern, like low engine RPM, heavy load, light load, etc... Its running off a power inverted plugged into the cigarette lighter.

see2k
Posts: 45
Joined: Sat Dec 14, 2002 9:31 am
Location: Southern California, USA
Contact:

Re: Problems with HondaLogger disconnecting randomly

Post by see2k » Fri Mar 21, 2003 3:54 pm

Jaker wrote:We have no trouble getting it to connect, but it does not stay connected. The laptop is a P2 500, and running Windows XP. Sometimes it will log for 10 seconds, other times it will be 1 minute, then it will be 2 seconds, and it disconnects at will. Doesn't seem to follow any pattern, like low engine RPM, heavy load, light load, etc... Its running off a power inverted plugged into the cigarette lighter.
check the number of Errors/second you're getting. I had this problem. Hondalogger has a default of 5 errors/second. If it gets any more it disconnects.

What I do is set it to 20, although I never see more than 1 maybe 5 at worst.Im running a p3 1gigahertz. win 2000.
I attend college at U-Si-R... Wanna start a club there?
210whp 155 wtq S200@5.5psi@7200 rpm
230whp 177 wtq S200@~9psi@7200 rpm
rebuilt engine 9:5.1 compression
271whp 236wtq S200@14.5psi@7200 rpm
1/4 Unknown

Doodoo
Posts: 12
Joined: Sat Jan 04, 2003 2:59 pm

Post by Doodoo » Mon Mar 24, 2003 8:20 am

I have this problem still but it is livable now. Before I had a bad connection between my docking station and laptop. I bought the Keyspan USB-Serial and that fixed most of the problems.

I looked high and low for why I get random drops. In fact it just happened this morning on the way to work. One cause I did find is when I was charging my laptop with a power inverter it would drop often. Don't ask me why it just does on my laptop.

I tried to raise the error level when I noticed that I was pulling 2err/s one time. I put it to 10err/s and my connection speed went down to 100var/s or less.

As far as I know there are no Serial settings that need to be changed in Device Manager. But I do wonder if the software needs to be tweaked.

later.

Locked