Page 1 of 1

I Cant Get The Ecu Info To Open Up

Posted: Sun Apr 09, 2006 2:14 pm
by grog
I've had my s200 for a while now, i love It. I just tried to hookup the hondalogger, and I realized The radio shack adapter wont work, Iam trying to find a keyspan adapter. I also found out I need a code to Unlock this feature I thought it was this four digit code 3706, but when I try to open the ecu information or press ctrl+m, nothing Happens. Will not having the keyspan adapter effect this? First i Received a demo version of hondalogger, I installed it, then i installed the hondaloggerv3-6-4, i ran into this problem and tried reloading it again to remedy it, And the ecu info still wont open up. Any ideas on what this could be? its a dell inspiron 1000 laptop.
Also I have the o2 cel come on durring deceleration, I read on a post somewhere that there is a new rom editor which fixed this glitch, If so where can i get this?

Posted: Mon Apr 10, 2006 10:09 am
by Spunkster
What is the serial number of your s200? There is no unlock code for the software to work properly. The problem is most likely that you have a usb adapter that is not communicating properly. Also try reading info on trouble shooting connectivity issues at

Posted: Mon Apr 10, 2006 5:36 pm
by grog
my serial code is 3706.
Ill wait till I get My keyspan adapter. I just wanted to be prepared.

Posted: Wed Apr 19, 2006 10:08 pm
by grog
Okay, I got it connected!