Connectivity Issues

HondaLogger datalogging software questions and answers.
Locked
Lan
Posts: 5
Joined: Mon Apr 03, 2006 10:46 am

Connectivity Issues

Post by Lan » Wed Jun 28, 2006 8:23 am

I just got done outside and hooked the PC up to Hondata, What a CLUSTERF**K! I bought the serial to USB But there is no connectivity between my PC, and the hondata. I've read similar issues on Hondatas website. It seems everyone has this problem. I literally just sat down 5 minutes ago. I am pretty frustrated. I installed the software for the adapter, the hondata software is installed but there is a catch. Hondata says you HAVE to disable the FIFO in order for it to work; funny thing is, I can't find where to disable the FIFO!!!!! I even read through the online installation manual. It shows exactly how to do it but there is no FIFO, and that makes sense to me as the reason there is no connectivity.

Has anyone had similar issues? I need some advice so I can check my CEL =( BTW, I am a member on the hondata forum but could not find any threads that talk about the FIFO. Could this be my hangup? I am looking for some tips please!!!

TIA :thumbup:

User avatar
Spunkster
Site Admin
Posts: 17759
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Post by Spunkster » Wed Jun 28, 2006 10:55 am

If you are using a USB to serial converte, there is no fifo. Is the light on the interface box flashing or solid?

Lan
Posts: 5
Joined: Mon Apr 03, 2006 10:46 am

Post by Lan » Wed Jun 28, 2006 2:35 pm

Sweet :P So I don't need it to look for the FIFO. Yes, the light is lit up completely, it is not blinking. All it says it connecting. How long should it take to connect? Could I be doing it wrong? Should I be connected the PC before I turn the ignition on, or after?

User avatar
Spunkster
Site Admin
Posts: 17759
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Post by Spunkster » Wed Jun 28, 2006 3:49 pm

You may want to read the tech information we have about troubleshooting connectivity issues: http://www.hondata.com/techconnectivity.html

Lan
Posts: 5
Joined: Mon Apr 03, 2006 10:46 am

Post by Lan » Thu Jun 29, 2006 7:41 am

Thanks!! :)

Locked