Dist. Err active, no start issue

s300 and SManager software questions & answers
Post Reply
Deepsadzam
Posts: 7
Joined: Wed Jul 13, 2022 3:33 pm

Dist. Err active, no start issue

Post by Deepsadzam »

Have had zero issues with my car starting this summer. Removed battery for a few hours after a drive the other day. Did not do anything to the car in that time. Reconnected battery, but attached the negative first and positive last. Not the recommended method, but have always done it. Car would crank over but would not fire, not even try to. Fuel on spark plugs and good pressure to injectors. Noticed dist err. on the list of switches active on s300. I can communicate with s300, manager says online when connected. I can erase and write to the s300. Find it hard to believe that i could fry a ignition coil or hurt the distributor by doing what i did. However what is the likeliness that i bricked the ecu or s300 chip? I will be replacing distributor and ignition coil first as its relatively inexpensive. Checked all fuses i could find. Any suggestions?
User avatar
Spunkster
Site Admin
Posts: 21388
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata

Re: Dist. Err active, no start issue

Post by Spunkster »

Have you tried the ECU in a known working vehicle?

Are there any error codes reported when datalogging when trying to start?
Deepsadzam
Posts: 7
Joined: Wed Jul 13, 2022 3:33 pm

Re: Dist. Err active, no start issue

Post by Deepsadzam »

There are no codes while trying to start. ECU reading a few hundred rpm when cranking. Roughly 3-4 psi Map reading while cranking. No vehicle to try it in. Do I remember a fuse on the ECU or s300 itself?
User avatar
Spunkster
Site Admin
Posts: 21388
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata

Re: Dist. Err active, no start issue

Post by Spunkster »

there are no fuses on the ECU or s300. If there is a distributor error then that needs to be resolved first.

Is this an OEM or after market distributor?
Deepsadzam
Posts: 7
Joined: Wed Jul 13, 2022 3:33 pm

Re: Dist. Err active, no start issue

Post by Deepsadzam »

It was an oem. I changed it to a spare aftermarket one to try first. Have ordered another oem replacement.
Deepsadzam
Posts: 7
Joined: Wed Jul 13, 2022 3:33 pm

Re: Dist. Err active, no start issue

Post by Deepsadzam »

Hey Spunkster. The distributor ordered was not infact oem. Nevertheless I installed it. Fired right up. So I blew up a distributor by hooking up the battery in the wrong order seemingly. Note to self. Here's my next issue. It runs great for about twenty minutes then it will start to die. The tach starts to go wild jumping around, not following the dying rpm. It will stumble and catch itself for a bit. Is the fault of a cheap aftermarket dist? If so what do people use as oem is discontinued for the h22?
User avatar
Spunkster
Site Admin
Posts: 21388
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata

Re: Dist. Err active, no start issue

Post by Spunkster »

Try to find a good condition used OEM distributor.
Post Reply