2013 civic si won’t upload or start

2012+ US/Canadian Civic Si / 2013+ ILX
Post Reply
LILduuky3325
Posts: 1
Joined: Thu Jul 07, 2022 5:40 pm

2013 civic si won’t upload or start

Post by LILduuky3325 »

I had some error codes show up as if I were to reflash the car so I decided to reflash it and I had it all read and I went to upload it hoping it would clear the error codes and it didn’t even upload and now if I try and put it to upload again it says “please wait until the flash pro has finished uploading.” And now it won’t start so I was hoping to hear some thoughts on this.
User avatar
Spunkster
Site Admin
Posts: 21395
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata

Re: 2013 civic si won’t upload or start

Post by Spunkster »

With everything plugged in and the ignition in the on position, go to the Help menu and click on “send feedback”. Include a detailed description of the issue.
12Marcin34
Posts: 1
Joined: Sun Jun 19, 2022 7:36 am

Re: 2013 civic si won’t upload or start

Post by 12Marcin34 »

I,m new with Hondata and trying to upload new calibration to my FN2. When click upload whole process start as expected but in about 1/4 of it stops, datalog indicator comes up for around 2sec and after this both program and datalog flashing alternately and power light flash three times slower than program and datalog one . As well at this same time uploading bar disappears. I've used from help option to send feedback but I have no internet connection when I'm in car so I've opened this option in car with everything plugged and ignition on but after that I've unplugged it of car and send message when I moved back home. Will this option still work or it's need to be send when is still plugged to car?
User avatar
Spunkster
Site Admin
Posts: 21395
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata

Re: 2013 civic si won’t upload or start

Post by Spunkster »

It needs to be plugged into the car. Also make sure your software is up to date.
Post Reply