HELP! Flashpro reading and flashed wrong model year (13 vs. 14/15)

FlashPro questions & answers specific to the 2008+ Accord, Americas and international
Post Reply
magnusjager
Posts: 2
Joined: Sun Sep 25, 2022 1:33 am

HELP! Flashpro reading and flashed wrong model year (13 vs. 14/15)

Post by magnusjager »

I am very new to tuning and got a bit too excited when linking my second-hand (but unlocked) flashpro to my car. My vehicle is a 2014 Accord Coupe 2.4L CVT, however, then linking the FP I stupidly assumed that the model year didn't matter and flashed the 2013 2.4L CVT tune to my 2014 car. After realizing my mistake I flashed it back to stock, unpaired, and repaired the FP but the unit is still reading 2013 CVT. The car runs seemingly fine but it honestly feels slower and it is straight-up not the correct tune for the vehicle as there is a specific base map for the 14/15 model year. The VIN number is correct but I'm assuming that I somehow missed the vehicle model year confirmation, flashed a 13YM tune to it then flashed the stock 13YM back to it. Now I can't figure out how to fix all of this. Does anyone have any idea how to get the flash pro to allow uploading 14YM tunes?

TLDR: Stupidly flashed 13YM tune to a 14YM car, reflashed back to stock (presumably 13YM), now I can't fix it. Help!
User avatar
Spunkster
Site Admin
Posts: 21395
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata

Re: HELP! Flashpro reading and flashed wrong model year (13 vs. 14/15)

Post by Spunkster »

There is no problem. It will not allow you to upload an incorrect calibration to the ECU.
magnusjager
Posts: 2
Joined: Sun Sep 25, 2022 1:33 am

Re: HELP! Flashpro reading and flashed wrong model year (13 vs. 14/15)

Post by magnusjager »

I understand what's supposed to happen, but I absolutely have 2014 with an OEM and untampered ECU and I spent all day trying to troubleshoot this. I may be new to this, and possibly missing something, but I'm not hallucinating the model year of my car and the "You cannot upload a 'Accord US 2014-2015 CVT' calibration to a 'Accord US 2.4 2013 CVT L72' Flashpro" pop-up every time I try.

The ECU code is 37820-5A3-L32 and I'm using the most recent version of the software. The flash pro manager has consistently reported it as a 2013 CVT L72 model and has not allowed me to upload the specific 14/15 CARB, Non-Carb, or stock base maps. The only base maps it will allow me to load are the 2013 stock and 2013 non-CARB. I'd be happy to share screenshots and photos to prove this.

I've found a thread where this happened to a 2018 Civic owner, in their case, owning a 2018 and the flash pro reporting and uploading a 17 map. The URL is below.

viewtopic.php?t=23423

I ended up modifying the values from the 2013 tuned map to match the 14/15 map as close as possible and that worked but I still don't have access to my original 14 stock calibration or the CARB legal one.

I have other bugs to point out in the manager that made this process frustratingly long, but I will leave that for the manager sub-forum.
Post Reply