Need help with tune

Calibrations for S-Manager - Use all calibrations at your own risk (dyno tuning recommended)
Post Reply
weslinds
Posts: 2
Joined: Mon Feb 19, 2024 2:11 am

Need help with tune

Post by weslinds »

I have a stock d16y8 with a garrett t3/t4 60 trim turbo, rc440 injectors and hondata s300. Need help with tuning. My wideband is reading really rich at idle and cruising speed and goes really lean after car warms up a bit. Any input/advice is really appreciated. Been trying to "tune" the car myself but im very new to tuning and hondas in general. Seems like no matter how much fuel i add or take away, AFRs still read rich at idle and cruising speed. I have attached a datalog and the basemap that is on the car now. TIA!
Attachments
y8 turbo 440.skl
(11.76 KiB) Downloaded 22 times
datalog 2-18-24.s3d
(5.1 MiB) Downloaded 21 times
User avatar
CalibratEd
Posts: 1482
Joined: Fri Feb 07, 2020 3:20 pm
Contact:

Re: Need help with tune

Post by CalibratEd »

weslinds wrote: Mon Feb 19, 2024 2:27 am I have a stock d16y8 with a garrett t3/t4 60 trim turbo, rc440 injectors and hondata s300. Need help with tuning. My wideband is reading really rich at idle and cruising speed and goes really lean after car warms up a bit. Any input/advice is really appreciated. Been trying to "tune" the car myself but im very new to tuning and hondas in general. Seems like no matter how much fuel i add or take away, AFRs still read rich at idle and cruising speed. I have attached a datalog and the basemap that is on the car now. TIA!
I will take a look in detail when I get a chance. Did you add the proper injector data? When making changes to the fuel make sure the car has reached operating temperature.

-Ed
Instagram: calibrated.tuning
rg1721
Posts: 7
Joined: Sat Dec 03, 2022 8:09 pm

Re: Need help with tune

Post by rg1721 »

Try this see if t made any changes . ^ Added lean protect in case it wants to spike.
Attachments
y8 turbo 440.skl
(14.41 KiB) Downloaded 9 times
weslinds
Posts: 2
Joined: Mon Feb 19, 2024 2:11 am

Re: Need help with tune

Post by weslinds »

Hey Ed,

Thanks for the help! Sorry I havent checked back for a while but I actually found out that my wideband was faulty and giving me a false rich reading. Installed a new wideband and car was actually running extremely lean! I got my AFRs to sit close to target and car is running a lot better but still far from perfect. I will need to replace the thermostat as the car never reaches operating temperatures so I believe I will need to retune after a new thermostat is installed. I also switched over to 750cc injectors gifted from a friend. I will be doing other maintenance to the car very soon (just waiting on parts) and once done I can upload a new datalog and calibration. Appreciate the help!
Post Reply