The car will turn on but the ecu seems to lose power and the car shuts off.

s300 and SManager software questions & answers
Post Reply
Taboolul
Posts: 4
Joined: Wed Oct 25, 2023 12:09 pm

The car will turn on but the ecu seems to lose power and the car shuts off.

Post by Taboolul »

I recently changed my ecu(P28) and aquired a hondata. Since putting the hondata in the car, it'll start but soon after die. When the car dies the hondata lights will turn off and a cel will turn on. Few seconds after it dying and the hondata turning off and the ecu im guessing, the hondata and the cel willl go away the fuel pump will prime and the car can start again. All brand new capacitors in the ecu and it worked before installing the hondata.
User avatar
Spunkster
Site Admin
Posts: 22842
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata

Re: The car will turn on but the ecu seems to lose power and the car shuts off.

Post by Spunkster »

What is the serial number that is on the s300 board inside the ECU?

From Help, About, what is the version of software you are using?
Taboolul
Posts: 4
Joined: Wed Oct 25, 2023 12:09 pm

Re: The car will turn on but the ecu seems to lose power and the car shuts off.

Post by Taboolul »

Version 2.8.3.0 build 3288
Attachments
20231025_170151.jpg
20231025_170151.jpg (2.97 MiB) Viewed 1011 times
User avatar
Spunkster
Site Admin
Posts: 22842
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata

Re: The car will turn on but the ecu seems to lose power and the car shuts off.

Post by Spunkster »

It looks like the capacitors have leaked previously and may have damaged the board and that could be the issue.
Taboolul
Posts: 4
Joined: Wed Oct 25, 2023 12:09 pm

Re: The car will turn on but the ecu seems to lose power and the car shuts off.

Post by Taboolul »

Alright so after changing the caps i ran the car. The car died after about 10 minutes while a was cleaning up some extension cable because i had to boost the car. I assumed the board was damaged due to a leaking capacitor since that was a reply i had gotten here and a friend had a similar problem. I store the car for winter and just got it out recently. I ran the car since i wanted to see how long it would run for. It ran for over 30 minutes no problem never died. Ran it again later that day and the next just to see and same thing no problem and ran for over 30 minutes. So here i am wondering why its kot dying anymore and reasons as tk why my car could of died when i first installed the new caps
User avatar
Spunkster
Site Admin
Posts: 22842
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata

Re: The car will turn on but the ecu seems to lose power and the car shuts off.

Post by Spunkster »

We have no way of knowing what may have happened.
Taboolul
Posts: 4
Joined: Wed Oct 25, 2023 12:09 pm

Re: The car will turn on but the ecu seems to lose power and the car shuts off.

Post by Taboolul »

I want to clarify something, its that i only let the car run until it died once after changing the caps and parking it for winter and ever since it came out of storage it has run fine. So do you believe that the board is damaged from a cap leaking?
User avatar
Spunkster
Site Admin
Posts: 22842
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata

Re: The car will turn on but the ecu seems to lose power and the car shuts off.

Post by Spunkster »

It sounds like it is working now.
Post Reply