Connecting error

HondaLogger datalogging software questions and answers.
Locked
ericpay
Posts: 12
Joined: Mon Apr 10, 2006 4:19 am

Connecting error

Post by ericpay »

when i try to connect my laptop to the Hondata ECU, i receive after a few sec a message of connection error. I've checked the cable and unchecked the FIFO box in my laptop but it still happens!! what might it be???????????

User avatar
Spunkster
Site Admin
Posts: 18152
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Post by Spunkster »

Are you using a USB adapter, if so, what brand?

ericpay
Posts: 12
Joined: Mon Apr 10, 2006 4:19 am

Post by ericpay »

no i'm using the serial port connector...

User avatar
Spunkster
Site Admin
Posts: 18152
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Post by Spunkster »

Go to Hep at the top, click on contents and then on troubleshooting. This will help you.

ericpay
Posts: 12
Joined: Mon Apr 10, 2006 4:19 am

Post by ericpay »

done that but nothing changes...it records for a few sec then display a connecting error. They talk about the settings of the port to record but i dont have this option in my laptop or not able to find it!!

User avatar
Spunkster
Site Admin
Posts: 18152
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Post by Spunkster »

What is the serial number of your system?

ericpay
Posts: 12
Joined: Mon Apr 10, 2006 4:19 am

Post by ericpay »

For the Hondata it is
-p28-obd2b
-0319646

for the s200 it is 4916

i'm not sure if it is the right number upon the ecu, i took it from the plastic plugs at the bottom of the ecu!

User avatar
Spunkster
Site Admin
Posts: 18152
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Post by Spunkster »

Are you using a Dell?

ericpay
Posts: 12
Joined: Mon Apr 10, 2006 4:19 am

Post by ericpay »

nope...an old compaq

User avatar
Spunkster
Site Admin
Posts: 18152
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Post by Spunkster »

Try using a KEyspan to USB serial adapter. It sounds like you have some problem or something conflicting with the serial port on your laptop.

Clutch
Posts: 54
Joined: Wed Nov 17, 2004 6:03 pm
Location: Tennessee

Re: Connecting error

Post by Clutch »

ericpay wrote:when i try to connect my laptop to the Hondata ECU, i receive after a few sec a message of connection error. I've checked the cable and unchecked the FIFO box in my laptop but it still happens!! what might it be???????????
With the s200 it is recommended to cut jumper J12 inside the ECU.
Does your ECU have this jumper cut? This might be the problem.

ericpay
Posts: 12
Joined: Mon Apr 10, 2006 4:19 am

Post by ericpay »

Even if i have the ecu from Hondata?? Is it not ready to install like "plug and play"??

ericpay
Posts: 12
Joined: Mon Apr 10, 2006 4:19 am

Post by ericpay »

everything is fine after using a thinkpad laptop with a more powerful cpu.
thx for eveything!

Locked