Fan Control Feature

s300 and SManager software questions & answers
Locked
VT-Doo
Posts: 119
Joined: Tue May 09, 2006 2:49 pm
Location: Stirling, Scotland

Fan Control Feature

Post by VT-Doo » Sun Mar 29, 2009 6:28 am

This feature isn't working for me.

Does the car need to be moving or should it come on just with the ignition?

According to the car's wiring diagram it doesn't have a fan relay as it didn't come with A/C (it was a factory option though).

Do I need additional wiring?

User avatar
Spunkster
Site Admin
Posts: 17934
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Post by Spunkster » Mon Mar 30, 2009 9:55 am

Some cars may need additional wiring for this to work as the ECU did not control the fan from the factory.

VT-Doo
Posts: 119
Joined: Tue May 09, 2006 2:49 pm
Location: Stirling, Scotland

Post by VT-Doo » Tue Mar 31, 2009 1:02 am

I assume I can use an auxiliary output?

Settings:
Function - Input - Disabled
Function - Generic Output - A12 FANC (Radiator Fan Control)
Conditions - (SET AS REQUIRED)

Will these parameters work?
Can the fan come on if the car is stationary, as I read it can't?


Thanks,
Ian

User avatar
Spunkster
Site Admin
Posts: 17934
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Post by Spunkster » Tue Mar 31, 2009 9:44 am

Yes you can do that, but you will still have to wire the output to the fan relay.

VT-Doo
Posts: 119
Joined: Tue May 09, 2006 2:49 pm
Location: Stirling, Scotland

Post by VT-Doo » Tue Mar 31, 2009 2:13 pm

Yeah, figured that.


Thanks,
Ian

User avatar
Spunkster
Site Admin
Posts: 17934
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Post by Spunkster » Tue Mar 31, 2009 2:16 pm

THe fan should only come on when the car is stationary or at very low speeds as you should have anough air flow when moving to keep the engine cool.

Locked