problem with maf calibrations

FlashPro questions & answers specific to the FN2 European Civic Type R
Locked
nunoctr
Posts: 170
Joined: Tue May 16, 2006 12:29 pm

problem with maf calibrations

Post by nunoctr » Tue Jul 07, 2009 2:50 pm

have been runing my car with MAP calibration for 2 weeks on my fn2 type R.

Today I upload the MAF group N calibration and car immediately becomes leaning out. I had to stop the engine. It was going to 20.1 in about 5 seconds after I started the engine

Next I tried to upload the MAF stock equivalent calibration and car immediately becomes very rich. I had to stop the engine.It was going to 10.1 in about 5 seconds after I started the engine

What is the problem. I didn't change nothing on the car.

I made 2 datalogs of the prob
Attachments

[The extension ace has been deactivated and can no longer be displayed.]

[The extension ace has been deactivated and can no longer be displayed.]

Last edited by nunoctr on Wed Jul 08, 2009 5:33 am, edited 1 time in total.

nunoctr
Posts: 170
Joined: Tue May 16, 2006 12:29 pm

Post by nunoctr » Wed Jul 08, 2009 2:35 am

Hi hondata,
Can you give me a reply to this. I need to go honda to service my car this week and i need to go with the MAF working. Try again today and the problem is there. I cant go back to maf calibrations.

august77
Posts: 37
Joined: Thu Mar 27, 2008 11:34 pm
Location: Brunei (Borneo Island)

Post by august77 » Wed Jul 08, 2009 5:03 am

nunoctr wrote:Hi hondata,
Can you give me a reply to this. I need to go honda to service my car this week and i need to go with the MAF working. Try again today and the problem is there. I cant go back to maf calibrations.
Don use the MAF Group N map.. there is some problem with it, as we have tested it b4.

If you wan to revert back to MAF (working), use the Stock Euro Civic Type R map instead. I have tested uploading the stock map to my fren's ecu, and the car is running as per normal.

walter
Posts: 27
Joined: Thu Mar 26, 2009 5:32 am
Location: Lihuania

Post by walter » Wed Jul 08, 2009 5:08 am

august77 wrote:
nunoctr wrote:Hi hondata,
Can you give me a reply to this. I need to go honda to service my car this week and i need to go with the MAF working. Try again today and the problem is there. I cant go back to maf calibrations.
Don use the MAF Group N map.. there is some problem with it, as we have tested it b4.

If you wan to revert back to MAF (working), use the Stock Euro Civic Type R map instead. I have tested uploading the stock map to my fren's ecu, and the car is running as per normal.
What is the problem with MAF Group N for Civic Type-R? My car seems to make a lot of detonation when VTEC switches on at 3800 rpm...
FN2 R-04455

nunoctr
Posts: 170
Joined: Tue May 16, 2006 12:29 pm

Post by nunoctr » Wed Jul 08, 2009 5:11 am

august77 wrote:
nunoctr wrote:Hi hondata,
Can you give me a reply to this. I need to go honda to service my car this week and i need to go with the MAF working. Try again today and the problem is there. I cant go back to maf calibrations.
Don use the MAF Group N map.. there is some problem with it, as we have tested it b4.

If you wan to revert back to MAF (working), use the Stock Euro Civic Type R map instead. I have tested uploading the stock map to my fren's ecu, and the car is running as per normal.
I have the problem also with the stock equivalent MAF calibration as can see in one of the datalogs. When i start the car, at iddle the AFR is not normal. I am using the OEM ECU so i am in a problem with honda as I need to go to service thos week. :?
Last edited by nunoctr on Wed Jul 08, 2009 5:34 am, edited 1 time in total.

august77
Posts: 37
Joined: Thu Mar 27, 2008 11:34 pm
Location: Brunei (Borneo Island)

Post by august77 » Wed Jul 08, 2009 5:15 am

It's hard for me to explain as, this was told by my fren.

problem with the stock map... that can't be. we'll have to wait for Hondata to solve your problem in that case.

walter
Posts: 27
Joined: Thu Mar 26, 2009 5:32 am
Location: Lihuania

Post by walter » Wed Jul 08, 2009 5:36 am

august77 wrote:It's hard for me to explain as, this was told by my fren.

problem with the stock map... that can't be. we'll have to wait for Hondata to solve your problem in that case.
So there is a problem with stock map and Group N?
FN2 R-04455

nunoctr
Posts: 170
Joined: Tue May 16, 2006 12:29 pm

Post by nunoctr » Wed Jul 08, 2009 5:54 am

walter wrote:
august77 wrote:It's hard for me to explain as, this was told by my fren.

problem with the stock map... that can't be. we'll have to wait for Hondata to solve your problem in that case.
So there is a problem with stock map and Group N?
for me yes.

august77
Posts: 37
Joined: Thu Mar 27, 2008 11:34 pm
Location: Brunei (Borneo Island)

Post by august77 » Wed Jul 08, 2009 5:54 am

yes... coz u r not the only one having problem with the map.

walter
Posts: 27
Joined: Thu Mar 26, 2009 5:32 am
Location: Lihuania

Post by walter » Wed Jul 08, 2009 7:13 am

Hope Hondata fix it soon.
FN2 R-04455

User avatar
Spunkster
Site Admin
Posts: 18022
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Post by Spunkster » Wed Jul 08, 2009 5:53 pm

We need the calibraitons and datalogs showing the problem that are longer than a few seconds and that go through all the gears. Without this it is impossible to determine if in fact there is a problem let alone try and diagnose what might be causing isolated issues.

Also list what modifications have been done to the cars.

nunoctr
Posts: 170
Joined: Tue May 16, 2006 12:29 pm

Post by nunoctr » Thu Jul 09, 2009 5:21 am

I wil try to make new datalogs, but as you can see, the car is at lidle and the AFR is going to 20.1

nunoctr
Posts: 170
Joined: Tue May 16, 2006 12:29 pm

Post by nunoctr » Thu Jul 09, 2009 5:27 am

nunoctr wrote:I wil try to make new datalogs, but as you can see, the car is at lidle and the AFR is going to 20.1
my car have a JDM intake manifold, race header and exhaust.

Locked