CEL flashes 5 times

FlashPro questions & answers specific to the FD2 Japanese Civic Type R
Post Reply
ModFreak
Posts: 32
Joined: Mon Aug 03, 2009 8:09 pm

CEL flashes 5 times

Post by ModFreak » Fri Sep 24, 2010 2:58 am

When I flash my ride with the SI map, my CEL light flashes 5 times after the 15 secs of "diagnostics". If I use the Type R reflash map, no flashing, it just goes off after the "diagnostics".

Any advise?

User avatar
Hondata
Site Admin
Posts: 8632
Joined: Thu Aug 15, 2002 12:13 pm
Location: Torrance, CA
Contact:

Post by Hondata » Fri Sep 24, 2010 8:07 am

It is showing the readiness codes status.
Hondata

engjoo
Posts: 102
Joined: Wed Mar 10, 2010 1:00 am

Re: CEL flashes 5 times

Post by engjoo » Fri Sep 24, 2010 4:04 pm

ModFreak wrote:When I flash my ride with the SI map, my CEL light flashes 5 times after the 15 secs of "diagnostics". If I use the Type R reflash map, no flashing, it just goes off after the "diagnostics".

Any advise?
Whch Si Map did you use?

ModFreak
Posts: 32
Joined: Mon Aug 03, 2009 8:09 pm

Re: CEL flashes 5 times

Post by ModFreak » Fri Sep 24, 2010 6:47 pm

engjoo wrote:
ModFreak wrote:When I flash my ride with the SI map, my CEL light flashes 5 times after the 15 secs of "diagnostics". If I use the Type R reflash map, no flashing, it just goes off after the "diagnostics".

Any advise?
Whch Si Map did you use?
I'm using the Civic-SI-Race-1 map with 310 injectors.

ModFreak
Posts: 32
Joined: Mon Aug 03, 2009 8:09 pm

Post by ModFreak » Fri Sep 24, 2010 6:47 pm

Hondata wrote:It is showing the readiness codes status.
I still don't get it. Why on a Reflash map no blinking when ready but on the SI map there is. Are the Civics in US (SI) all blinks when it is ready or is there some "diagnostics" error that cannot be understood in the error code of our ECU?

engjoo
Posts: 102
Joined: Wed Mar 10, 2010 1:00 am

Re: CEL flashes 5 times

Post by engjoo » Fri Sep 24, 2010 11:15 pm

ModFreak wrote:
engjoo wrote:
ModFreak wrote:When I flash my ride with the SI map, my CEL light flashes 5 times after the 15 secs of "diagnostics". If I use the Type R reflash map, no flashing, it just goes off after the "diagnostics".

Any advise?
Whch Si Map did you use?
I'm using the Civic-SI-Race-1 map with 310 injectors.
Does it work better for the car?

ModFreak
Posts: 32
Joined: Mon Aug 03, 2009 8:09 pm

Re: CEL flashes 5 times

Post by ModFreak » Mon Sep 27, 2010 1:04 am

engjoo wrote:
ModFreak wrote:
engjoo wrote: Whch Si Map did you use?
I'm using the Civic-SI-Race-1 map with 310 injectors.
Does it work better for the car?
Nope, don't seemed to function stably on our ride.

User avatar
Hondata
Site Admin
Posts: 8632
Joined: Thu Aug 15, 2002 12:13 pm
Location: Torrance, CA
Contact:

Post by Hondata » Mon Sep 27, 2010 8:20 am

The calibrations are made for different markets - the JDM market, which does not require a readiness code test, and the US market, which does.
Hondata

Post Reply