EPS Indicator Popping up

FlashPro Manager software
Post Reply
IcEMoCHa
Posts: 61
Joined: Fri Oct 01, 2010 8:00 am

EPS Indicator Popping up

Post by IcEMoCHa » Thu Jan 13, 2011 2:40 am

Dear Hondata,

I drive a Civic FD2 Automatic 155HP Asia ..

I mentioned this before in another thread. While driving, the EPS indicator pops up once in a while then goes off again after a few secs when I'm running Flashpro calibration. It doesn't show up after returning to stock.

It's been bugging me for a while now.. And it's kinda annoying.. Also found another Flashpro user with the same car as me having this problem.

No errors show up in the datalog so far..

Any solutions to this problem?

Thanks..

User avatar
Hondata
Site Admin
Posts: 8686
Joined: Thu Aug 15, 2002 12:13 pm
Location: Torrance, CA
Contact:

Post by Hondata » Fri Jan 14, 2011 8:36 am

First, are there any speed related errors with the FlashPro, including problems from the gear ratios being different?

Can you determine when the EPS indicator comes on? eg after a cold start, when driving at a certain speed, after a high load on the steering?

Finally, can you use a Honda scan tool to find out the error code and freeze frame data from the EPS unit?
Hondata

IcEMoCHa
Posts: 61
Joined: Fri Oct 01, 2010 8:00 am

Post by IcEMoCHa » Thu Mar 03, 2011 3:11 am

Hondata wrote:First, are there any speed related errors with the FlashPro, including problems from the gear ratios being different?

Can you determine when the EPS indicator comes on? eg after a cold start, when driving at a certain speed, after a high load on the steering?

Finally, can you use a Honda scan tool to find out the error code and freeze frame data from the EPS unit?
Can't seem to figure out the cause of the EPS indicator..

How can I use a Honda scan tool to find out the error code and obtain freeze frame data from the EPS unit?

Do you mind guiding me as I'm still learning how to use this.

Thanks

IcEMoCHa
Posts: 61
Joined: Fri Oct 01, 2010 8:00 am

Re: EPS Indicator Popping up

Post by IcEMoCHa » Thu Apr 28, 2011 3:09 am

Replying to the case above.. I have retrieved the error and the freeze frame of it. Uploaded.

Please solve this issue as soon as possible thank you.
Attachments
untitled4.jpg
untitled4.jpg (212.82 KiB) Viewed 5128 times
untitled3.jpg
untitled3.jpg (175.31 KiB) Viewed 5128 times

User avatar
Hondata
Site Admin
Posts: 8686
Joined: Thu Aug 15, 2002 12:13 pm
Location: Torrance, CA
Contact:

Re: EPS Indicator Popping up

Post by Hondata » Fri Apr 29, 2011 7:30 am

I believe that it has something to do with the gear ratios causing the speed reported to the EPS being different than what it expects. What are your speed adjustment settings? Does the datalogged speed and speedo speed match the true vehicle speed?
Hondata

IcEMoCHa
Posts: 61
Joined: Fri Oct 01, 2010 8:00 am

Re: EPS Indicator Popping up

Post by IcEMoCHa » Mon Jun 06, 2011 7:38 am

Hondata wrote:I believe that it has something to do with the gear ratios causing the speed reported to the EPS being different than what it expects. What are your speed adjustment settings? Does the datalogged speed and speedo speed match the true vehicle speed?
I'm using -13% speed adjustment ECU and dash. Ratios are selected from the list as FD2 155HP Auto.

I will check on the datalog and speedo comparison..

IcEMoCHa
Posts: 61
Joined: Fri Oct 01, 2010 8:00 am

Re: EPS Indicator Popping up

Post by IcEMoCHa » Tue Jun 21, 2011 12:24 am

I have checked the speed of datalog and speedo and they seem to match.. Any other ideas? Does the R18 auto in the US face this problem?..

goodspeed
Posts: 25
Joined: Sat Mar 30, 2013 9:03 pm

Re: EPS Indicator Popping up

Post by goodspeed » Thu Nov 14, 2013 5:03 am

any news bro?

nizan5567
Posts: 1
Joined: Sun Jan 26, 2014 12:43 am

Re: EPS Indicator Popping up

Post by nizan5567 » Mon Jan 27, 2014 5:23 am

Hi, can i know the actual gear ratio for fd2 asia AT.Now i have problem speed meter not match with actual speed and 1 more thing my auto cruish not funtion.any advice for this problem

goodspeed
Posts: 25
Joined: Sat Mar 30, 2013 9:03 pm

Re: EPS Indicator Popping up

Post by goodspeed » Tue Mar 11, 2014 6:55 am

Bro read my post. On the gear ratio and speed adjustmeet.

Post Reply