Fuel pump primes continously

s300 and SManager software questions & answers
Post Reply
Knox
Posts: 122
Joined: Mon Jun 06, 2011 6:01 pm

Fuel pump primes continously

Post by Knox » Tue Aug 04, 2015 3:21 pm

Hi, I upload the calibration and ecu shows that I'm online and datalog sensor readings but map sensor read 4600 kps and fuel pump primes in every 2-3 seconds. Is there someone who have this problem before?

Note: map sensor is stock and it shows 4600kpa but sometime for just a second it shows 100kpa which is correct at half switch

User avatar
Spunkster
Site Admin
Posts: 17992
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: Fuel pump primes continously

Post by Spunkster » Tue Aug 04, 2015 3:52 pm

What is the serial number on the s300 inside the ECU?

From Help, About, what is the version of software you are using?

Knox
Posts: 122
Joined: Mon Jun 06, 2011 6:01 pm

Re: Fuel pump primes continously

Post by Knox » Wed Aug 05, 2015 2:14 am

Serial number on the s300 is 32589 and the software that I'm using is the latest version 2.4.4.0. I tuned this car 1 month ago without a problem after that I starts to make this problem and car doesn't start.

I check the car with an other p28+s300 andits working great after that I check the s300(32589) with an other chipped p28 and works great again. So, I think problem is in the p28, do you advise some resistor or transistor to check if its ok or not?

Thanks.
Spunkster wrote:What is the serial number on the s300 inside the ECU?

From Help, About, what is the version of software you are using?
Attachments
20150805_121120.jpg
20150805_121120.jpg (3.04 MiB) Viewed 1660 times

User avatar
Spunkster
Site Admin
Posts: 17992
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: Fuel pump primes continously

Post by Spunkster » Wed Aug 05, 2015 9:13 am

The best thing to do would be to get a working ECU and use that. Trying to repair an ECU is usually more time intensive and costly than just buying a working one.

Post Reply