Accord 2.4 Europe Deatschwerks 1300cc

FlashPro questions & answers specific to the 2007-2008 US TSX
Post Reply
peterpaul
Posts: 10
Joined: Fri Jul 24, 2015 12:33 pm

Accord 2.4 Europe Deatschwerks 1300cc

Post by peterpaul » Wed Nov 11, 2015 12:57 pm

Hello,

After my Flashpro works with the second Ecu I have a new question /problem :)

I have a Accord 2.4 Europe k24a3
-200 cpi Cat
-3 inch exhaust
-AEM Universal High Flow 320 LPH Fuel Pump
The Car runs fine no errors

And my problem is I have Installed Deatschwerks 1300cc Injectors today after i installed them i upload the Tsx Deatschwerks 1300cc map on the Ecu and drived around.

I noticed that the car Idle is poor and the car is popping from the exhaust while idling and driving.
I checked error codes and got a error message Misfire Cylinder 3.

I changed the Injector from Cylinder 3 to 1 and from 1 to 3 :D and erased the error.
When i start the car i had the same Problems and looked after i have driven at the fault codes it say Misfire Cylinder 1.

I think my injector is broken but it´s new.

Could it be that the map is too rich ? so i get this error?

I had uploaded a datalog i hope i´ve done it right

The reason for the Injectors is i will turbo my car i have already the turbo and so on only need time for making the manifold.

Thank you for your time and help
Attachments
Deatschwerksmisfire.fpdl
(2.38 MiB) Downloaded 90 times

User avatar
Spunkster
Site Admin
Posts: 18012
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: Accord 2.4 Europe Deatschwerks 1300cc

Post by Spunkster » Wed Nov 11, 2015 4:05 pm

If it follows the injector then you should contact the injector manufacturer.

peterpaul
Posts: 10
Joined: Fri Jul 24, 2015 12:33 pm

Re: Accord 2.4 Europe Deatschwerks 1300cc

Post by peterpaul » Wed Nov 11, 2015 4:57 pm

Hello,
Thank you for your answer.

I thought someone could say me if its a tune problem sorry my fault.

I will contact the manufacturer and ask.

iselfdevi
Posts: 45
Joined: Sun Apr 26, 2015 6:49 pm

Re: Accord 2.4 Europe Deatschwerks 1300cc

Post by iselfdevi » Thu Nov 12, 2015 7:19 am

To fix your idle, raise your normal idle to 850rpm. With bigger injectors you have to do that. I had the same issue but it's better now with the higher idle setting.
As far as your injectors go, check you spark plugs for any fouling. If the plug is all black, you have an issue with the injector in that cylinder.
2012 Acura TSX 4cyl 6MT - flashpro - ct-e supercharger - ct-e icebox intake - deatschwerks 550cc injectors - RV6 downpipe/pcd - Vit tuned

peterpaul
Posts: 10
Joined: Fri Jul 24, 2015 12:33 pm

Re: Accord 2.4 Europe Deatschwerks 1300cc

Post by peterpaul » Thu Nov 12, 2015 4:54 pm

Hi
Thank you i have checked everything like you said but the same Problem.

Today i changed to stock injectors back i will install my wideband o2 sensor and then take a look at it.

The Problem i have that the car is poping the whole time when i drive.
I will take a look now i am checking for a guide how to tune the injectors an we will see if someone have some informations or want another datalog
please say i will inform you when i have news.

Thx to all

iselfdevi
Posts: 45
Joined: Sun Apr 26, 2015 6:49 pm

Re: Accord 2.4 Europe Deatschwerks 1300cc

Post by iselfdevi » Fri Nov 13, 2015 8:42 am

Are you professionally tuned?
2012 Acura TSX 4cyl 6MT - flashpro - ct-e supercharger - ct-e icebox intake - deatschwerks 550cc injectors - RV6 downpipe/pcd - Vit tuned

peterpaul
Posts: 10
Joined: Fri Jul 24, 2015 12:33 pm

Re: Accord 2.4 Europe Deatschwerks 1300cc

Post by peterpaul » Sun Nov 15, 2015 8:52 am

Hello,

No not now.
I have read a lot that there will be a rough idle and so on.
Only thing what is wondering me why the missfire change to the cylinder on what i have changed the injector.

Like I said I will post as soon as i have new news.

Thx

User avatar
Spunkster
Site Admin
Posts: 18012
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata
Contact:

Re: Accord 2.4 Europe Deatschwerks 1300cc

Post by Spunkster » Mon Nov 16, 2015 10:25 am

If the misfire follows the injector then you should contact the injector manufacturer as it sounds like there is a problem with the injector.

Post Reply