yes another need help thread......

Hondata CPR (Coil Pack Retrofit) support
Lazysk8r2
Posts: 72
Joined: Fri Apr 14, 2006 2:26 pm

yes another need help thread......

Post by Lazysk8r2 »

Car: 2000 Civic Si
ECU: p28
OBD2B
Not syncing. Has power and the red light flashes.
While wiring it up there was no wire in A22 so added one. Also tried A21 and got a code 4. Anyways im attaching an image of how i wired it up. Is this the right way? So far this has been a huge headache for 6 wires lol.
Attachments
cpr.png
cpr.png (94.68 KiB) Viewed 12009 times
Street Tuner/Dyno Tuner
User avatar
Spunkster
Site Admin
Posts: 21225
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata

Re: yes another need help thread......

Post by Spunkster »

Post your calibration. Also if you have the wires connected to the distributor then it will not work as those wires need to tap into the harness side of the plug, not the distributor. A23 and A25 cannot be disconnected, they should be joined at the ECU wires, but not cut.
Lazysk8r2
Posts: 72
Joined: Fri Apr 14, 2006 2:26 pm

Re: yes another need help thread......

Post by Lazysk8r2 »

I cut them, im gunna try putting them back together and see if that fixes it. And i have the wires going into the harness side, but that didnt make any sense to me so i made the diagram based on what i was thinking would work. Because i dont see how the cpr gets the signal from the dizzy so know when to fire. Ill have to try this on monday when im back at work where my car and tuning laptop are, unless i can get someone to let me in on sunday.

Ill you posted and updating my diagram so you can use it if needed to explain how to wire.

Thanks,
Street Tuner/Dyno Tuner
Lazysk8r2
Posts: 72
Joined: Fri Apr 14, 2006 2:26 pm

Re: yes another need help thread......

Post by Lazysk8r2 »

Connected 23 and 25 back and made sure all the wires are ran right. Still no sync or start. Heres my calibration.

i checked continuity and it was good.
Attachments
mytune.skl
(38.76 KiB) Downloaded 329 times
Street Tuner/Dyno Tuner
User avatar
Spunkster
Site Admin
Posts: 21225
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata

Re: yes another need help thread......

Post by Spunkster »

Make a new diagram showing exactly how you have everything connected. Also check all 3 boxes for the CPR in the calibration. Have you verified that your ECU has component Q37 installed?
Lazysk8r2
Posts: 72
Joined: Fri Apr 14, 2006 2:26 pm

Re: yes another need help thread......

Post by Lazysk8r2 »

Yeah i opened it up, has Q37. Here is a new diagram. Also tried with all three boxes checked. I cant figure out what im missing.
Attachments
Coil-diagram.bmp
Coil-diagram.bmp (2.94 MiB) Viewed 11979 times
Street Tuner/Dyno Tuner
User avatar
Spunkster
Site Admin
Posts: 21225
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata

Re: yes another need help thread......

Post by Spunkster »

Post a picture of how you have this wired at the ECU plugs please.
Lazysk8r2
Posts: 72
Joined: Fri Apr 14, 2006 2:26 pm

Re: yes another need help thread......

Post by Lazysk8r2 »

Heres how its wired. A22 didnt have a wire so i added that blue one, the others i cut and wired in.
Attachments
IMG_0465.jpg
IMG_0465.jpg (1.79 MiB) Viewed 11973 times
IMG_0464.jpg
IMG_0464.jpg (1.66 MiB) Viewed 11973 times
IMG_0463.jpg
IMG_0463.jpg (1.95 MiB) Viewed 11973 times
IMG_0462.jpg
IMG_0462.jpg (1.95 MiB) Viewed 11973 times
IMG_0461.jpg
IMG_0461.jpg (1.27 MiB) Viewed 11973 times
Street Tuner/Dyno Tuner
Lazysk8r2
Posts: 72
Joined: Fri Apr 14, 2006 2:26 pm

Re: yes another need help thread......

Post by Lazysk8r2 »

more.
Attachments
IMG_0469.jpg
IMG_0469.jpg (1.75 MiB) Viewed 11973 times
IMG_0468.jpg
IMG_0468.jpg (2.01 MiB) Viewed 11973 times
IMG_0467.jpg
IMG_0467.jpg (1.86 MiB) Viewed 11973 times
IMG_0466.jpg
IMG_0466.jpg (1.68 MiB) Viewed 11973 times
Street Tuner/Dyno Tuner
User avatar
Spunkster
Site Admin
Posts: 21225
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata

Re: yes another need help thread......

Post by Spunkster »

Try depinning A21 and move the pin from A22 to A21. Leave the pin that came from A21 disconnected.
Lazysk8r2
Posts: 72
Joined: Fri Apr 14, 2006 2:26 pm

Re: yes another need help thread......

Post by Lazysk8r2 »

After swapping out my hacked conversion harness and redoing all the wires and finding a blown fuse, it started working. Now the tachometer isnt working. Any ideas?
Street Tuner/Dyno Tuner
Lazysk8r2
Posts: 72
Joined: Fri Apr 14, 2006 2:26 pm

Re: yes another need help thread......

Post by Lazysk8r2 »

the hondata shows my rpm just do not have it at the cluster.
Street Tuner/Dyno Tuner
User avatar
Spunkster
Site Admin
Posts: 21225
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata

Re: yes another need help thread......

Post by Spunkster »

Make sure the the tach output from the CPR is wired into the tach signal wire in the harness that goes to the cluster.

99-00 Civic SI's are different than most Hondas in that the tach signal is not from the distributor but from the ECU itself.
Lazysk8r2
Posts: 72
Joined: Fri Apr 14, 2006 2:26 pm

Re: yes another need help thread......

Post by Lazysk8r2 »

Got everything working, wired tach into A19 obd2b. Now i just have to figure out why sometimes it drops while driving randomly. Going to try to get a datalog.
Street Tuner/Dyno Tuner
Lazysk8r2
Posts: 72
Joined: Fri Apr 14, 2006 2:26 pm

Re: yes another need help thread......

Post by Lazysk8r2 »

I got three datalogs but didnt see anything out of the ordinary in them but in all three the car was dropping out for half a second ill post them anyways. Could it be bad coil packs.
Attachments
log3.s3d
(151.49 KiB) Downloaded 305 times
log2.s3d
(93.67 KiB) Downloaded 289 times
log1.s3d
(35.86 KiB) Downloaded 285 times
Street Tuner/Dyno Tuner
Post Reply