hondata cpr crank but no start vid inside

Hondata CPR (Coil Pack Retrofit) support
Post Reply
justYncredible
Posts: 28
Joined: Sun Jan 15, 2012 12:09 pm
Location: San Antonio, TX

hondata cpr crank but no start vid inside

Post by justYncredible »

vehicle
95 integra gsr obd1 ecu s300v1. if i didnt say it the power, ignition and sync led all come on
https://www.youtube.com/watch?v=MdkU4yToCyg
User avatar
Spunkster
Site Admin
Posts: 21243
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata

Re: hondata cpr crank but no start vid inside

Post by Spunkster »

justYncredible
Posts: 28
Joined: Sun Jan 15, 2012 12:09 pm
Location: San Antonio, TX

Re: hondata cpr crank but no start vid inside

Post by justYncredible »

not yet, i can do that this week and ill follow up on my finding. if not its not giving spark, what would be the next step?
User avatar
Spunkster
Site Admin
Posts: 21243
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata

Re: hondata cpr crank but no start vid inside

Post by Spunkster »

We can't pre-emptively troubleshoot.
justYncredible
Posts: 28
Joined: Sun Jan 15, 2012 12:09 pm
Location: San Antonio, TX

Re: hondata cpr crank but no start vid inside

Post by justYncredible »

make sense. ill get back to either by friday or saturday just have been busy with work,
justYncredible
Posts: 28
Joined: Sun Jan 15, 2012 12:09 pm
Location: San Antonio, TX

Re: hondata cpr crank but no start vid inside

Post by justYncredible »

no spark. in the video you can see i have placed the spark plug next to my AN fitting that is stainless steel. any other test
https://www.youtube.com/watch?v=uAdZnP4B_Vw
User avatar
Spunkster
Site Admin
Posts: 21243
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata

Re: hondata cpr crank but no start vid inside

Post by Spunkster »

It can't just be next to bare metal it must be in direct contact, and that fitting is isolated by rubber gaskets and is not actually grounding. Use a stud on the valve cover instead.
justYncredible
Posts: 28
Joined: Sun Jan 15, 2012 12:09 pm
Location: San Antonio, TX

Re: hondata cpr crank but no start vid inside

Post by justYncredible »

sorry for the delay just had a busy week but here is another clip next to the acorn nut on the valve cover. i dont see any spark
https://www.youtube.com/watch?v=qXy00ftpxTI
User avatar
Spunkster
Site Admin
Posts: 21243
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata

Re: hondata cpr crank but no start vid inside

Post by Spunkster »

Is Q37 transisiter installed in the ECU?
justYncredible
Posts: 28
Joined: Sun Jan 15, 2012 12:09 pm
Location: San Antonio, TX

Re: hondata cpr crank but no start vid inside

Post by justYncredible »

yes it is present from the factory, is it a possibility that i may have the two wires that come off the engine harness flopped? the power and tach wire is what im referring to.

https://imgur.com/Jvei9sp

https://imgur.com/ccyz7k2
User avatar
Spunkster
Site Admin
Posts: 21243
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata

Re: hondata cpr crank but no start vid inside

Post by Spunkster »

You appear to have them swapped. This may cause damage form being miss wired.
justYncredible
Posts: 28
Joined: Sun Jan 15, 2012 12:09 pm
Location: San Antonio, TX

Re: hondata cpr crank but no start vid inside

Post by justYncredible »

success! yeah those two wires were wrong. could you have your team look into updating the instructions for those wires? maybe some up to date visuals, itll help. ill take the car for a spin this weekend, its been awhile since i last drove it. (dont mind the squeaky noise, got a some things to tighten on the body and yes that is a 1jzgtevvti in the corner with a r154 :-)

https://www.youtube.com/watch?v=YU-DdNbqqJc
Post Reply