New cpr kit issues

Hondata CPR (Coil Pack Retrofit) support
Boostboy89
Posts: 14
Joined: Wed May 12, 2021 11:09 pm

New cpr kit issues

Post by Boostboy89 »

So straight to the point I have a turbo b16a in a 00 gsr. I have a obd2 to obd1 jumper harness. So I hooked up the kit got the coil packs in (currently have bkr7 plugs in it) and I obd1 distributor that was wired to use an obd2 connector as that is what is on the cars harness. Originally when I pinned the wires into the ecu I was getting the power light on the box and when I would crank the car the ignition light would flash but no sync light also it would only crank never sounded like it was trying to actually turn over. So I re pinned the sync wire and accidentally pulled the ign wire out of A22 of the jumper harness (the part that plugs into the ecu). I re pinned the ign wire and put it into the A22 slot went to start the car and now I had the power light and my sync light flashing but no ign light. I cleaned the ground and that didn’t work. I bought 10 new pins and a brand new jumper harness and pinned the wire into A22 and still sync power but no ign light I re pinned this wire about 9 separate time just in case and yes I was using the proper tool. I thought maybe when I was putting the connector into the ecu it was pushing the pin out so I opened the door and “held/“pushed”” the pin and went to start the car and still power sync but no ign light. Was curious if I should try A21 (I know they are the same but idk what else to do). I was thinking maybe the box I have is bad ? I hooked my laptop up and it gave an error signal along the lines of ign signal not detected. Any help or direction would be appreciated
User avatar
Spunkster
Site Admin
Posts: 21225
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata

Re: New cpr kit issues

Post by Spunkster »

You can try A21, as internally they are the same on the ECU.

Post a picture of the inside of the CPR box.
Boostboy89
Posts: 14
Joined: Wed May 12, 2021 11:09 pm

Re: New cpr kit issues

Post by Boostboy89 »

I tried A21, and still having the same problems. Thanks.
Attachments
5A2F1BC6-6D94-4DEE-BB6B-713F15062945.jpeg
5A2F1BC6-6D94-4DEE-BB6B-713F15062945.jpeg (3.02 MiB) Viewed 1479 times
User avatar
Spunkster
Site Admin
Posts: 21225
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata

Re: New cpr kit issues

Post by Spunkster »

What is the actual error you are getting when you datalog?
Boostboy89
Posts: 14
Joined: Wed May 12, 2021 11:09 pm

Re: New cpr kit issues

Post by Boostboy89 »

The actual code is 15 IGM ignition output signal. That’s in A21.
Boostboy89
Posts: 14
Joined: Wed May 12, 2021 11:09 pm

Re: New cpr kit issues

Post by Boostboy89 »

Sorry, A22 not A21
User avatar
Spunkster
Site Admin
Posts: 21225
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata

Re: New cpr kit issues

Post by Spunkster »

If you are getting this code the ECU may be the issue. I would recommend trying with a friend's ECU.
Boostboy89
Posts: 14
Joined: Wed May 12, 2021 11:09 pm

Re: New cpr kit issues

Post by Boostboy89 »

The car was having no issues until I put this kit on. Also, the ignition light was coming on until I accidentally pulled the wire out. I have a new harness too.
User avatar
Spunkster
Site Admin
Posts: 21225
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata

Re: New cpr kit issues

Post by Spunkster »

You should still try with a different ECU.
Boostboy89
Posts: 14
Joined: Wed May 12, 2021 11:09 pm

Re: New cpr kit issues

Post by Boostboy89 »

I will try. What are you thinking is wrong with the ecu? Just out of curiosity since it has been working until I got the CPR.
User avatar
Spunkster
Site Admin
Posts: 21225
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata

Re: New cpr kit issues

Post by Spunkster »

These ECU's are over 25 years old and sometimes an ECU just doesn't work well with the CPR.
Boostboy89
Posts: 14
Joined: Wed May 12, 2021 11:09 pm

Re: New cpr kit issues

Post by Boostboy89 »

Oh! That makes sense. Thank you.

After I try a new ecu, what are the next steps?
User avatar
Spunkster
Site Admin
Posts: 21225
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata

Re: New cpr kit issues

Post by Spunkster »

first see if it works as it should with a different ECU.
Boostboy89
Posts: 14
Joined: Wed May 12, 2021 11:09 pm

Re: New cpr kit issues

Post by Boostboy89 »

Okay, the only ecu i could find to use had the red s300. It didn’t have q32, so I took that s300 out and put y in t in mine. S-Manager is telling me that the USB device isn’t recognized.
Boostboy89
Posts: 14
Joined: Wed May 12, 2021 11:09 pm

Re: New cpr kit issues

Post by Boostboy89 »

I mistyped. Q37.
Post Reply