cylinder#2 no spark

Hondata CPR (Coil Pack Retrofit) support
Post Reply
Toohott00
Posts: 7
Joined: Wed Dec 08, 2021 2:08 pm

cylinder#2 no spark

Post by Toohott00 »

I had a running car with a working OEM distributor I installed the retrofit by the instructions to the letter that are in the s300 software.

The car starts but I have zero spark on number 2 cylinder. I have swapped coils, plugs. Work on every other cylinder but not # 2.

The box has power. Ignition light is working and the sync light is also working as well.

Swapped in a "known" working CPR ECU and still same issue with no spark cylinder#2

The option in the Misc. section for the CPR was uploaded and checked on during testing.

Went back to the distributor setup, works great.

Please looking for suggestions as I think I have exhausted every option that I have read and researched on the forums or can think of.
Appreciate the help.
User avatar
Spunkster
Site Admin
Posts: 21243
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata

Re: cylinder#2 no spark

Post by Spunkster »

Check the continuity of the wires for that coilpack from the coil end to the CPR.
Toohott00
Posts: 7
Joined: Wed Dec 08, 2021 2:08 pm

Re: cylinder#2 no spark

Post by Toohott00 »

there is continuity
Toohott00
Posts: 7
Joined: Wed Dec 08, 2021 2:08 pm

Re: cylinder#2 no spark

Post by Toohott00 »

I opened up the back of the CPR unit. This is what I found Image
Attachments
retrofit.jpeg
retrofit.jpeg (181.59 KiB) Viewed 724 times
User avatar
Spunkster
Site Admin
Posts: 21243
Joined: Fri Sep 20, 2002 5:06 pm
Location: Hondata

Re: cylinder#2 no spark

Post by Spunkster »

Something appears to have been wired incorrectly which caused the chip to burn. The board will have to be replaced.

Send and email to support <at> hondata.com with the following and I will issue an RMA and give you further
instructions:

Name:
Address:
Phone:
Email:
Serial#:
Description of problem:

Include a link to this thread.
Post Reply